1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Youtube embedding

Discussion in 'Site Support' started by Pete, 13 Mar 2008.

  1. Pete

    Pete Guest

    Sorry, Admin, could I put in a plea for Youtube embedding to be turned off again? Trouble is, youtube is blocked for me at work and this means I can't open a thread at all, it seems, if someone's embedded a video in it. I know I can't speak for everyone here. Perhaps you can offer another way around it?
     
  2. Shaun

    Shaun Founder Staff Member

    Fair enough. You're not likely to be the only one who has YT blocked so how about a forum set aside for YT clips?

    You can then create a thread with your YT clip, and then post a link to it. (Make it more difficult, but would get around umpteen threads locked for people who have YT blocked!)

    What does anyone else think?

    Cheers,
    Shaun
     
  3. OP
    OP
    Pete

    Pete Guest

    If you can fix things so that it's only possible to apply the [youtube...] tags in the videos forum, fair enough. Personally speaking, I don't have a problem with the old system where people just posted a URL, and you could choose whether or not to click it.
     
  4. col

    col Veteran

    I thought it was a great idea,it can still be viewed by us that look in while not at work,and by those who cant while at work,when they get home.Why cancel it,just because some cant see it at work?
     
  5. Shaun

    Shaun Founder Staff Member

    I think this was the main point.

    It's fine if people can read a thread but can't see the vids, however it's an altogether different prospect if it locks entire threads for some users.

    Anyone else has a similar experience to Pete?
     
  6. col

    col Veteran

    Oh i see,i overlooked it locked them out completely.
     
  7. OP
    OP
    Pete

    Pete Guest

    To clarify: it appears to start to open the thread, but then hangs for a long time apparently trying to download the video. I haven't waited around long enough to see what happens at the end: whether I get the in-house warning message or it just hangs forever. I do know that attempts to access blocked sites are logged by our IT people: I think they turn a blind eye to a few 'accidental' clicks here and there, but, if someone 'offends' too often, things may get messy ;).

    Anyway, for the moment I'll just avoid threads in which the title suggests they have a video in them, and await developments.
     
  8. alecstilleyedye

    alecstilleyedye nothing in moderation Staff Member

    possibly stick with a "cool videos" thead or something.
     
  9. CopperBrompton

    CopperBrompton Bicycle: a means of transport between cake-stops

    Location:
    London
    I think switching off embedding would be a simpler solution than the mess of having to start two threads just to post a video link - assuming this is affecting enough people to be a worthwhile change, that is.
     
  10. TheDoctor

    TheDoctor Man-Machine Staff Member

    Location:
    Stevenage
    I seem to recall we had this problem last time embedding was enabled.
    I'd vote to switch it off, meself.
     
  11. Shaun

    Shaun Founder Staff Member

    I've raised it on the developers forum to see if there is a fix.

    Cheers,
    Shaun :biggrin:
     
  12. potsy

    potsy Birder

    Location:
    South Manchester
    I quite like the embedded you tube feature,but I tend to click onto the video to watch it full screen anyway so it's no big deal if we lose it.
    Don't always get the full effect on a netbook so it's better full screen.