Dates - american form (FIXED)

summerdays

Cycling in the sun
Location
Bristol
I notice that its saying that Admin left a message saying he was tired and wanted to go to bed (fair enough) ... but the date beside the thread title is in Month Day Year format rather than the normal DMY format. Is it possible to change that or is it one of my settings?
Edit: changed title forum to form
 
Summer .. this could be in your settings as the dates are showing in traditional English style for me ?

Simon
 

HaloJ

Rabid cycle nut
Location
Watford
I notice that its saying that Admin left a message saying he was tired and wanted to go to bed (fair enough) ... but the date beside the thread title is in Month Day Year format rather than the normal DMY format. Is it possible to change that or is it one of my settings?
Edit: changed title forum to form
Showing American with myself and Martok as well. HLab were you a forum beta tester? As that's the only link I can see between myself, summerdays and Martok. We've had a good look and not found a setting to correct the date view.

Abs
 
I notice that its saying that Admin left a message saying he was tired and wanted to go to bed (fair enough) ... but the date beside the thread title is in Month Day Year format rather than the normal DMY format. Is it possible to change that or is it one of my settings?
Edit: changed title forum to form
Showing American with myself and Martok as well. HLab were you a forum beta tester? As that's the only link I can see between myself, summerdays and Martok. We've had a good look and not found a setting to correct the date view.

Abs
No, I never tested the beta version :sad:
 

Martok

Klingon on a bike
Location
Watford
We've had another look and the date shows correctly in UK format for us in the "Last Post Info" column in forums. Where the date is in US format is in Announcement threads (e.g. Shaun's at the top of this forum). Here it shows a date in the Started By column and this is the one that is in US format.
 
We've had another look and the date shows correctly in UK format for us in the "Last Post Info" column in forums. Where the date is in US format is in Announcement threads (e.g. Shaun's at the top of this forum). Here it shows a date in the Started By column and this is the one that is in US format.
Yip its odd, Admins posts are US format for me too but all other threads started by other users are correct but there in DD MONTH YYYY format Admin's is in MM/DD/YY :sad:
 
OP
summerdays

summerdays

Cycling in the sun
Location
Bristol
Thanks for putting more information into it... I hadn't noticed where it was correct - just where it wasn't, probably as the date shown was 7/10/10 - so it looked more confusing since the date and year were the same.
 
When I first saw 7/10/10, I thought blimey Admin planning ahead to October, it takes a few moments to realise its American format :biggrin:
 

Shaun

Founder
Moderator
Resolved - fixed by fixing commas in long numbers issue - needed "locales" adding to server config. :thumbsup:
 
Top Bottom