front wheel rattle?

Suddenly developed a rattle coming from my front wheel. Sounds like something is loose but cant find anything. I dont find any freeplay when I grab the rims and try to move it laterally. It also spins very smoothly when I take the wheel off and hold it by the axle. I also cannot reproduce the noise I get without actually riding it. I have cleaned all around the axle/quick release area before putting the wheel back on and still get a rattle.
 

Sittingduck

Legendary Member
Location
Somewhere flat
  • What kind of innertube valve is on there. Worth checking the little round nut that screws onto the valve (if it has one)?
  • Spoke magnet for your computer?
 
OP
U

User16625

Guest
Spoke magnet was the first thing I checked. I ruled this out when I removed it and the rattle continued. Not the sensor either. The valve is a typical presta type. I will check it and inside the wheel rim for any loose crap but I cant see that being the problem tbo.
 

PpPete

Guru
Location
Chandler's Ford
Headset tight?
Mudguard bolt?
some accessory on the bars or the forks ?

Sounds always seem to come from "somewhere else" than where you first thought when you are on the bike.
 
OP
U

User16625

Guest
No accessories and I tightened the headset. Also took the tyre off and shook the bare wheel rim and couldnt find any clicks or rattles. No crap in there either. I did squeeze and try to move the spokes but I found no play. Obviously they flexed a bit. I also ruled out the cables chaffing. Could it be the bearings? I can only describe it as metallic clicking coming somewhere from the front wheel.
 
OP
U

User16625

Guest
I can now be 100% sure it is the wheel. I put the wheel onto an old road bike and what do you know, the same noise. Its a bloody alex wheel anyway so I may not bother getting it repaired and just replace both wheels. Im still baffled by the actual cause of the noise, could it possibly be something loose where one of the spokes connect with the rims?
 

pawl

Legendary Member
Suddenly developed a rattle coming from my front wheel. Sounds like something is loose but cant find anything. I dont find any freeplay when I grab the rims and try to move it laterally. It also spins very smoothly when I take the wheel off and hold it by the axle. I also cannot reproduce the noise I get without actually riding it. I have cleaned all around the axle/quick release area before putting the wheel back on and still get a rattle.
 
Top Bottom