how do i stop

iLB

Hello there
Location
LONDON
as above, please help
thumbsup.png
 

ianrauk

Tattooed Beat Messiah
go to my settings (click on signed in as ilb)

Click on notifications options
Scroll down until you see Private Messages
Untick the first 3 boxes to the right (email notification)

 
Go to 'My Settings', (Its found by clicking on the arrow to the right of 'Signed in as iLB', the white box at the top right of the screen)

Then select 'Notification Options' from the list on the left handside: General Settings, Change Email Address, ......

Once in that screen, under 'Private Messages' untick the three boxes for notification by email.
 
Top Bottom