New Bike Build

Discussion in 'Beginners' started by zulu23, 22 Aug 2012.

  1. zulu23

    zulu23 Active Member

    I have just taken delivery of my first road bike and had to part build it ( Viking Tre Valle ) everything was fairly straight forward but the front wheel will not spin freely, I have double checked the brake clearance which is fine, has anyone got any advice for the new boy??
     
  2. sabian92

    sabian92 Über Member

    Is the hub central in the forks?
     
  3. OP
    OP
    zulu23

    zulu23 Active Member

    Yes, Can't see anything wrong with the alinement, took the wheel off and fitted it again but just won't spin freely
     
  4. sabian92

    sabian92 Über Member

    If the brakes aren't rubbing then maybe it's a problem with the hub. I'll let somebody a bit more experienced than I comment.
     
  5. AndyRM

    AndyRM XOXO

    Location:
    Whitley Bay
    Have you got the hub all the way in to the drops? Have you over-tightened the QR skewer? Are both springs inserted correctly in the skewer?

    Could be a number of issues, but those are ones I've come across in the past.
     
  6. Lee_M

    Lee_M Veteran

    does it spin on the hub when its not fitted to the bike?
     
    TonyEnjoyD likes this.
  7. OP
    OP
    zulu23

    zulu23 Active Member

    Thanks Guys, I'll go and have another play around with it and double check these things.
     
  8. OP
    OP
    zulu23

    zulu23 Active Member

    Just been and took the wheel off again and no it didn't spin on the hub off the bike so loosened it off a little and now it's fine, thanks mate.:smile:
     
  9. Lee_M

    Lee_M Veteran

    excellent, glad i could help
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice