1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with my big ring!

Discussion in 'CycleChat Cafe' started by Fnaar, 26 Apr 2008.

  1. Fnaar

    Fnaar Smutmaster General

    Location:
    Thumberland
    Hi folks
    Lovely route, but very frustratin' ride today.... at times couldn't get out of small front ring onto big, then got off to adjust, then couldn't get out of big ring onto small :biggrin::biggrin:;)
    Was reduced to getting off bike before hills to put it onto small ring, then off at top to put it on big ring... grrrr....
    I'm OK shifting the shifter that actually moves chain across, but now the "clicky thing" next to brake shifter that usually gets you off big ring doesn't click any more... I've said before I'm totally uselss with mechanical things, but I'll have a go, if anyone can tell me roughly how it works!
    Cheers folks

    PS: Got nice pic for the photo comp, will post at some point....
     
  2. fossyant

    fossyant Ride It Like You Stole It!

    Location:
    South Manchester
    If the clicky thing isn't working, then if not fixed with a squirt of oil, check the cables aren't dirty, then it could be a new one ?

    What sort of "clicky thing" changer are you using..........
     
  3. graham56

    graham56 Veteran

    Nowt worse than trouble with your big ring.;) Have you tried Anusol?

    Sorry Jez cuoldn`t resist:biggrin:
     
  4. twentysix by twentyfive

    twentysix by twentyfive Clinging on tightly

    Location:
    Over the Hill
    Does the Front mech move at all when clicking the clicky thing that doesn't click any more?
     
  5. OP
    OP
    Fnaar

    Fnaar Smutmaster General

    Location:
    Thumberland
    Hi all.. front mech doesn't seem to move when Shimano Sora (;)) clicky thing is pressed.... clicky thing WAS worknig at start of ride, I fear it was my in-ride adjustments that stopped it somehow, though I only tampered with the cage... have booked into LBS for Friday... well, seeing as lbs closed, it's 15 miles away (Edinburgh bikes in the Toon)
    Graham... anusol didn't work either, but the ring seems somehow... calmer...:biggrin:
     
  6. twentysix by twentyfive

    twentysix by twentyfive Clinging on tightly

    Location:
    Over the Hill
    Sounds like your front mech may need to be cleaned/lubricated - or your cables need to be cleaned/lubricated/replaced. If the cable outers are damaged at the ends or crushed/broken along their lengths you may need to replace those

    All fairly simple to do and cost next to nothing - unless you need new cables/outers.

    If your Sora changers aren't working - you may need to replace. Some folks know how to repair these, but not me, I've never fiddled with STI or that other make's clicky things.
     
  7. bonj2

    bonj2 Guest

    front mech adjustments in ride always lead to misery.
    You think it "will just be alright after a quick tweak" but never is, needs to be set up from scratch starting with position, THEN limit screws, THEN cable tension.