Site looks fantastic on my iPhone

LizardEye

Well-Known Member
No more zooming in and out to read threads, or struggling to hit tiny navigation buttons.

Much faster too. Brilliant job!
 

Debian

New Member
Location
West Midlands
Shame I still can't post via my iPad!I haven't bothered to check the site for a week till today, not worth it as I can't reply to anything anyway, not unless I switch to the mobile skin which is horrid and a PITA.
 

adds21

Rider of bikes
Location
North Somerset
Debian, why can't you reply - do you just not have the reply button visible?
No, it's because, on the iPad, you can't type into the "post" text box. It's almost as if it doesn't get the focus. I also find this frustrating, although I don't tend to post much anyway!
 

Shaun

Founder
Moderator
Have either of you tried the iPhone app that is mentioned in the announcement?

I appreciate you might not want to install it, but I'm just curious as to whether it makes a difference and allows you to post or not.

Not having an iPad I also don't know what settings there are for managing web content, and whether there are ways of modifying the options to change your experience and "make" it work?

I'm keen to support iPads and smart technology, but not owning them puts me at somewhat of a disadvantage.

Cheers,
Shaun :biggrin:
 

adds21

Rider of bikes
Location
North Somerset
Have either of you tried the iPhone app that is mentioned in the announcement?

I appreciate you might not want to install it, but I'm just curious as to whether it makes a difference and allows you to post or not.
Yes, it works fine. but I think it's little more than an app give the same interface as the mobile skin (at least, that was my impression of it), and as Debian says, that works fine on the iPad. The problem is with the "standard" desktop skin(s).

Personally it isn't too much of a problem, but I'm happy to do any testing I can.
 

Shaun

Founder
Moderator
Okay, I've checked on the developer's forum and this seems to be a general issue with iPads.

The two currently offered solutions is to use the mobile skin (which you've confirmed works okay) or to disable RTE editor.

But, will you try this for me please - using one of the regular skins, click on the smiley icon to expand them into the right side, then click on a smiley - any one, doesn't matter.

Does it appear in the post content box?

Okay, can you click/tap in the content area and can you now enter text?

Cheers,
Shaun :biggrin:
 

adds21

Rider of bikes
Location
North Somerset
But, will you try this for me please - using one of the regular skins, click on the smiley icon to expand them into the right side, then click on a smiley - any one, doesn't matter.
I'll try to remember to give this a go this evening.
 

Jezston

Über Member
Location
London
Just wanted to say at some point myself how good the mobile version of this forum is. Running it on my HTC desire is great - in fact I'd say it's better than TapaTalk, which seems quite slow for some reason, and isn't exactly pretty.
 

adds21

Rider of bikes
Location
North Somerset
Just tried that on the iPad. The smilies do appear in the post content box when I click on one from the expanded smiley box, but I still can't enter text (because the keyboard isn't available).

Cheers
 

Shaun

Founder
Moderator
Just tried that on the iPad. The smilies do appear in the post content box when I click on one from the expanded smiley box, but I still can't enter text (because the keyboard isn't available).

Cheers
Okay, well I'm hoping to put the 3.1.2 update onto the site sometime this week so let's see if that has any effect.

I'll post an announcement once I've upgraded.

Cheers,
Shaun :biggrin:
 
Top Bottom