Ticking/Clicking noise from left crank or BB area?

RSV_Ecosse

Senior Member
Sorry, another "ticking noise" thread!!.

Bike has started making a "clicking" noise from the left hand crank or bottom bracket area. Sort of a rythmic.......click,click.......click......click,click..........click......etc, with each revolution of the pedal.

However, if I ease of the pedals/power and gently pedal along it vanishes. It's sort of like as soon as I start putting any real power down through the left pedal or putting pressure/weight down through it by increasing effort it starts clicking. Ease off and it goes quiet. Oh - And it only seems to be coming from the left pedal/crank area. Right side doesn't do it.

It's a Pinarello FP1 with MOst cranks and Tiagra. Any ideas?. :smile:
 

Hacienda71

Mancunian in self imposed exile in leafy Cheshire
Check the screw in BB shell is not cracked, mine did and it did what you are describing. Would explain why it is happening on one side.
 

Hacienda71

Mancunian in self imposed exile in leafy Cheshire
If you haven't got a bottom bracket tool you are best taking it to your LBS. Even if it is a whole new BB required they don't cost too much and it is a 5 minute job.
 

008

New Member
Location
NW London
Sounds exactly like the same problem I had a few weeks ago. Had a chat with my lbs and he advised me to take the crank off, give it a good clean and re-install before looking at anything else like the BB.

Did it... problem solved!:smile:
 

4F

Active member of Helmets Are Sh*t Lobby
Location
Suffolk.
008 said:
Sounds exactly like the same problem I had a few weeks ago. Had a chat with my lbs and he advised me to take the crank off, give it a good clean and re-install before looking at anything else like the BB.

Did it... problem solved!:biggrin:
I agree, I would try the crank first as well
 

kyuss

Veteran
Location
Edinburgh
008 said:
Sounds exactly like the same problem I had a few weeks ago. Had a chat with my lbs and he advised me to take the crank off, give it a good clean and re-install before looking at anything else like the BB.

Did it... problem solved!:biggrin:

I'd give that a shot especially if it's an outboard bearing like the Hollowtech BB's which seem to be notorious for creaks/clicking noises. I have exactly the same problem on my Ultegra crankset. I think it's easy for dirt to get in the space between cranks and BB which in turn causes those annoying noises. With mine it tends to come back every now and then but I've got into the habit of taking out the cranks every few hundred miles and cleaning/greasing them up. Thankfully with hollowtech (and similar outboard bearing systems) it's a fairly quick and easy job to do while doing the regular once a month fettling. Takes no more than an allen key, a bit of grease and 10 minutes.
 

swee'pea99

Legendary Member
+1 to cranks. Also I've had this with pedals. Can you try another pair?
 

swee'pea99

Legendary Member
That would be my first 'elimination'. Incidentally, you probably know this but just in case - remember the left hand pedal has a reverse thread. You have to go clockwise to screw it off. ('Right is right, left is wrong')
 
Top Bottom