Alfine 8 internal hub gear shifting problem

Discussion in 'Bicycle Mechanics and Repairs' started by glasgowcyclist, 12 Dec 2017.

  1. OP
    OP
    glasgowcyclist

    glasgowcyclist Bang on!

    Yes, I could do that. The one-way resistance in the cable's travel initially made me think maybe a few strands had snapped and were snagging on the inner. I'll check the inside of the shifter mechanism first.
     
  2. MichaelW2

    MichaelW2 Über Member

    My Alfine used to feel gummed up after subzero nights and would take 20 mins of pedalling to free up. After an oil bath it ran more freely.
     
  3. OP
    OP
    glasgowcyclist

    glasgowcyclist Bang on!

    Got it sorted now, it was a faulty shifter. Not so LBS is a Shimano Centre and they fitted a new one, only problem being they ordered and fitted the wrong one. Mine's the 700 and they fitted a 500, which has the gear readout in reverse order because it's designed for pulling the hub in the opposite direction.

    It still works perfectly well and I couldn't be arsed making another 40+ mile round trip and not have the bike for another week so I just took it. When I took the old one apart it was obvious that the gear indicator is swappable across both so I'll do that one weekend when I'm bored.
     
    mjr likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice