annoying "rubbing" sound

Discussion in 'Bicycle Mechanics and Repairs' started by RyanW, 14 Aug 2012.

  1. RyanW

    RyanW The abominable Bikeman

    Location:
    Ashford, Kent
    Hi all,

    looking for some advice / ideas.

    I have recently put together a bike from various parts purchased here / ebay. all together nicely and been on a few rides.
    When i first took it out i notice a slight metalic rubbing noise, as if the chain was rubbing against something, at first i thought it was the front D'r however after moving it around, adjusting etc and finally removing it the noise remains.

    Now, the only issue i had building the bike was that the bottom bracket was a right b'ch to get in, although it did eventually go in right. The axle does not seem crooked and there is about 1mm in movement on the cranks on a full rotation.

    Short of removing the bottom bracket and buying a new one what else can i look at / think of that may be causing this?
     
  2. Plenty of options to go through HERE :thumbsup:
     
  3. accountantpete

    accountantpete Legendary Member

    Slip the chain off the cranks and turn them without - see if you still get the noise.
     
  4. OP
    OP
    RyanW

    RyanW The abominable Bikeman

    Location:
    Ashford, Kent
    Will do pete,

    I cannot generate the noise by hand pedaling, only when i am on it. If i go fast enough, it also goes. Very strange.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice