1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cam playing up...

Discussion in 'Bikes and Buying Advice - What Bike?' started by Arch, 21 Aug 2007.

  1. Arch

    Arch Married to Night Train

    Location:
    York, UK
    In the last couple of times I've wanted to use it, my ATC has been playing up. Sometimes, no matter how hard I push, the on switch won't work, and then it does, and then doesn't, with no apparent reason (fresh batteries etc) And once or twice, once it's on, the record button also doesn't resgister. As far as I know, it's not got wetter than normal or dropped (well, I droppd it this morning, but was doing it before, and is the same now...)

    Anyone else had problems? Bit annoying if I have to send it back or anything...

    Esp as I dropped my stills camera (well, it was balanced on a chair and slid off) and broke the slidey lens cover that turns it on and it was going to be a minimum £80 for Canon to fix, IF they could, so I just had to buy a new camera..:blush:

    But I have a new camera:smile:
     
  2. magnatom

    magnatom Guest

    I haven't had any problems Arch. Which is lucky as I bought from the US and it might be difficult to return it!

    I do find that the buttons need a good press, but apart from that no major problems.

    I am still looking to upgrade though and I have just realised that I have 10,000 nectar points that might just help....:blush:
     
  3. BentMikey

    BentMikey Rider of Seolferwulf

    Location:
    South London
    Are you sure it's not the dodgy battery connection problem that some have had?
     
  4. OP
    OP
    Arch

    Arch Married to Night Train

    Location:
    York, UK

    That's an idea. I have found that sometimes opening and closing the battery door works, but maybe only for one go. I'll have to experiment a bit.

    Magnatom, yeah, they are hard to press, but I've been managing fine before - I don't think my fingers have got weaker...
     
  5. Ghost Donkey

    Ghost Donkey Guest

    That sounds like my first camera. The on/off switch was difficult in the way you've described and only sometimes resulted in the camera actually turning on. It also had trouble reading cards so it went back to wiggle for an exchange and they sent me out a new one :biggrin:. You could clean the battery contacts but it's also possible that disconnecting the battery works in the same way as switching it off and on again making it work again, especially if it only works for one go before getting itself into a state.
     
  6. yorkshiregoth

    yorkshiregoth Master of all he surveys

    Location:
    Heathrow
    I have noticed recently with my ATC that when I turn it on, and then press the record button, although it beeps, it turns itself off, despite have fully charged batteries in. Sometimes, this may happen about 5 times before it decides to stay on.
     
  7. OP
    OP
    Arch

    Arch Married to Night Train

    Location:
    York, UK
    Oh, that happened a couple of times to me...

    Today, it's worked fine. Obviously just playing me up, I wouldn't be surprised, gadgets can smell fear...
    :biggrin: