Can anyone help with Skype?

swee'pea99

Legendary Member
They can see & hear me; I can see them, but no sound at all.

Exact same thing with two different people.

I can Skype with them no problem - sound 'n everything - on either phone or tablet. This is just on my laptop.

I've checked all the audio settings; no problems I can see. And when I dial, the bleep bleep ringing tones come through loud & clear. It's just when they answer it's all mime.

All my efforts to google an answer have been fruitless. Most either run you thru' checking your audio settings, which as I say I've done, or say things like 'click on Tools', when there is no 'Tools'. I presume these relate to a previous version - I've updated to the latest one. But I have been into settings -> audio & visual, and like I say, everything there seems in order.

If it was only one caller, I'd get them to check their mike settings; but like I say, it;s two. (Also, like I say, on my tablet & phone, everything works fine.)

I'm baffled good & proper. Anyone have any handy hints & household tips?
 

C R

Veteran
Location
Worcester
They can see & hear me; I can see them, but no sound at all.

Exact same thing with two different people.

I can Skype with them no problem - sound 'n everything - on either phone or tablet. This is just on my laptop.

I've checked all the audio settings; no problems I can see. And when I dial, the bleep bleep ringing tones come through loud & clear. It's just when they answer it's all mime.

All my efforts to google an answer have been fruitless. Most either run you thru' checking your audio settings, which as I say I've done, or say things like 'click on Tools', when there is no 'Tools'. I presume these relate to a previous version - I've updated to the latest one. But I have been into settings -> audio & visual, and like I say, everything there seems in order.

If it was only one caller, I'd get them to check their mike settings; but like I say, it;s two. (Also, like I say, on my tablet & phone, everything works fine.)

I'm baffled good & proper. Anyone have any handy hints & household tips?
Is your microphone working? I had that problem, and the microphone in the headset I was using was bust. If you go to Audio & Video settings you should be able to see an indicator bar that fluctuates with mic signal. Also in your contacts there is the Echo/Sound Test Service, which you can call to check your setup.
 
OP
swee'pea99

swee'pea99

Legendary Member
Is your microphone working? I had that problem, and the microphone in the headset I was using was bust. If you go to Audio & Video settings you should be able to see an indicator bar that fluctuates with mic signal. Also in your contacts there is the Echo/Sound Test Service, which you can call to check your setup.
Thanks for getting back but yes, my mike is working - they can hear me no problem. I can't hear them. I've tried the Echo/Sound Test. The online advice is to go and 'follow the instructions', but I don't get any instructions. All I get is a graphic of headphones in the middle of the screen, and...nothing.

I did also try with headphones - no joy.

:scratch:
 

C R

Veteran
Location
Worcester
Thanks for getting back but yes, my mike is working - they can hear me no problem. I can't hear them. I've tried the Echo/Sound Test. The online advice is to go and 'follow the instructions', but I don't get any instructions. All I get is a graphic of headphones in the middle of the screen, and...nothing.

I did also try with headphones - no joy.

:scratch:
Sorry, misread your first post. Have you checked the mixer settings for the computer, to see that the speakers are not muted for skype?
 
OP
swee'pea99

swee'pea99

Legendary Member
Checked the firewall - that's fine. Speakers aren't muted for skype as far as I can make out, tho' I'm not sure what 'mixer settings' are or where I might find them. The audio in skype seems to be set right:

upload_2018-10-12_23-44-20.png


...and when I click that 'Test audio', I get a sort of biny binky noise that sounds like it's what you're supposed to hear. But if I click for 'free test call', it just makes a couple of warbly noises, then sits, silent, like this:

upload_2018-10-12_23-50-8.png


...and that's that. Nothing happens. Then I 'End test call', and that's that.

All very baffling.
 

Attachments

Milkfloat

An Peanut
Location
Midlands
What is you ‘default communication device’ set to in the operating system, whilst you are checking, make sure that is not muted. For example in Windows you can have different settings for ‘normal’ sounds compared to those used in communication applications.
 
  • Like
Reactions: C R
OP
swee'pea99

swee'pea99

Legendary Member
Hi @swee'pea99 , could your issue be related to this?

https://www.theregister.co.uk/2018/10/15/in_windows_10_update_land_nobody_can_hear_you_scream/

A driver pushed through windows updates seems to have messed up sound settings for some people.

The mixer settings can be found on the status area, clicking on the speaker icon. Open the mixer settings, and verify that skype is not muted.
Hi

I'm on Windows 7 (at least on this laptop), and the problem isn't that no-one can me scream - they can - it's me who can't hear them.

As for me mixer settings,

upload_2018-10-15_14-23-35.png


upload_2018-10-15_14-23-52.png


All looks a-ok as far as I can see. And I can listen to anything else - from YouTube to iPlayer to MP3s - no problem. It's just Skype. (Which used to work on this laptop, before the recent 'upgrade').

*sigh*
 

C R

Veteran
Location
Worcester
I notice that the headphones are the default comms device. What does the communications tab in the sound dialogue show?

I don't have win 7 box at hand atm, so I am just guessing/flying blind.
 
OP
swee'pea99

swee'pea99

Legendary Member
I notice that the headphones are the default comms device. What does the communications tab in the sound dialogue show?

I don't have win 7 box at hand atm, so I am just guessing/flying blind.
Thanks. Interesting. I'm going to try changing the default comms to speakers. Meantime...

upload_2018-10-15_14-48-10.png
 
Top Bottom