1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front Chainset Probs.

Discussion in 'Bicycle Mechanics and Repairs' started by arranandy, 22 Feb 2008.

  1. My fairly new (8 months old) Trek FX7.3 hybrid has developed changing problems on the front chainset:sad: Until last week it was really smooth but during my 2 commutes this week it has become a right b*gger. Changing up is OK but changing down has become problematic with the chain quite often not moving between the chainrings and finding a sort of 'neutral' for a few pedal revolutions before moving to the next lowest chainring.
    Any suggestions as to what could be wrong??? Stretched cable? Damaged chain? Lack of lubrication?
     
  2. Smokin Joe

    Smokin Joe Legendary Member

    If it isn't dropping to the small ring it is either a stiff cable or front mech. Disconect the cable and see if the mech moves freely, if not give it a good clean and lube. If the mech is ok replace the cable.
     
  3. Warranty! Don't touch it, just take it back to the shop.
     
  4. stevenb

    stevenb New Member

    Location:
    South Beds.
    It might be a small stone/bit of grit stuck in the front mech.
    Check the cable, check the bolts are tight enough and lube it first before taking it back (if you have warranty).
     
  5. All sorted now.:biggrin: Just needed a good clean and re-lube and the changes are not silky smooth (well almost) Must have been the salt and cr@p off the roads over the past couple of weeks that had affected it
     
  6. fossyant

    fossyant Ride It Like You Stole It!

    Location:
    South Manchester
    The salt is nasty - having been dry early in the week with liberal dashings of salt on the road, then with rain in the latter half - a nasty highly corrosive film is getting sprayed everywhere - important to lube and clean the bikes.