Garmin Files question.

Pat "5mph"

A kilogrammicaly challenged woman
Moderator
Location
Glasgow
Hi all!
My Edge 200 has generated a fair few files in Chinese, in the Activities folder.
I can delete my activities as normal, but those files cannot be deleted, they are either "not found" or "system files".
What should I do about it?
Cheers for your help: here is a screen shot.
 

Attachments

YukonBoy

The Monch
Location
Inside my skull
Doesn't look Chinese just looks like your PC is interpreting the character encoding incorrectly. Have you also noticed the modified dates are in the future ? Are the files causing problems for you?
 
OP
Pat "5mph"

Pat "5mph"

A kilogrammicaly challenged woman
Moderator
Location
Glasgow
Doesn't look Chinese just looks like your PC is interpreting the character encoding incorrectly. Have you also noticed the modified dates are in the future ? Are the files causing problems for you?
Hadn't noticed the dates, thanks for that.
The files are not causing me problems, but if they keep multiplying there won't be space left for recording my rides in the allocated folder.
I think the 200 has a capacity of 14 hours activities recording, hence the need to clear the folder periodically.
 
Hadn't noticed the dates, thanks for that.
The files are not causing me problems, but if they keep multiplying there won't be space left for recording my rides in the allocated folder.
I think the 200 has a capacity of 14 hours activities recording, hence the need to clear the folder periodically.
Does it not automatically overwrite the oldest files? Maybe I’m making that up, but I thought I read that somewhere in the manual.

Nope. Ignore that. It seems to store 130 hours then say it’s full and you have to clear it.
 

Gary E

Veteran
Location
Hampshire
Factory reset? You'd lose some settings but it should get rid of the files and maybe the underlying cause of the alien characters :smile:

Resetting Edge 200
  1. Power device off.
  2. Press and hold Lap.
  3. Power on device (still holding Lap)
  4. Select Yes when Reset all settings to factory defaults? message appears.
Found this online which mentions incorrect language text:

https://support.fesports.com.au/kb/faq.php?id=2

I should add that I don't have an Edge 200 so can't promise the above will work but it's got me out of difficulties on other Edges (as well as many many other devices). Good luck :smile:
 
Last edited:

Milkfloat

Veteran
Location
Midlands
I know it sounds crazy, but have you turned it off and and on again (both the PC and the Garmin)? What you are seeing is crazy, dates, filenames and file sizes. It cannot possibly be reality, a good restart may fix it all.
 
OP
Pat "5mph"

Pat "5mph"

A kilogrammicaly challenged woman
Moderator
Location
Glasgow
Thanks @Gary E, I was trying to avoid the factory resetting, because then I would have to read the instructions again to make the device work the way I like it, auto pause and so on.
Guess I'm being lazy ^_^
Thanks @Milkfloat, yes, the Garmin gets turned on and off after every ride, the laptop about once a week.
 

Dogtrousers

Kilometre nibbler
Another vote for a factory reset.

I recently had a similar problem with my Garmin Oregon (bonkers file names in the activities folder, in my case the file names were all fragments of XML.)

I don't think the file names in your case are another character encoding scheme, I suspect they are just garbage.

Factory reset - problem gone. Then had to re-pair it up with my phone, wifi etc and set up all my preferences, units, auto pause off, data fields etc etc which was a bit of a faff.
 
Last edited:

Dogtrousers

Kilometre nibbler
Interestingly April 6th was the date of the great GPS week rollover. GPS uses a calendar based on weeks, but it only uses a 10 bit number to count the weeks, so every 1024 weeks it resets to zero. Like a kind of mini Y2K. https://www.theverge.com/2019/3/8/18255847/gps-week-rollover-issue-2019-garmin-tomtom-devices-affected

It may just be curious coincidence that two devices (mine and Pat's) from the same manufacturer but different models developed very similar problems (crap file names in activities folder) around about that time.

I fired up my oldest Garmin (from 2002) just to see what happened. It was completely unfazed and worked perfectly.
 
Top Bottom