Indexing Issues

Discussion in 'Bicycle Mechanics and Repairs' started by BrynCP, 20 May 2016.

Tags:
  1. BrynCP

    BrynCP Über Member

    Location:
    Hull
    I have replaced the wheel rear on my bike from the stock wheel to Fulcrum 5 Racing LG.

    It has a spacer for 10 speed cassettes, so I:

    Removed the cassette from old wheel
    Added the spacer to new wheel
    Added the cassette (10 speed 105)
    Tightened lock ring
    Indexed

    The problem I am having is that I can get it shifting smoothly all the way down, but then it won't shift smoothly up, if I make minor adjustments to get it indexing up, then it doesn't like to shift down.

    What I can see with my eyes is the chain appears to sit on the ends of the cog instead of shifting.

    Any ideas?
     
  2. ianrauk

    ianrauk Tattooed Beat Messiah

    Location:
    Atop a Ti
     
  3. Roadrider48

    Roadrider48 Voice of the people

    Location:
    Londonistan
    Probably the best on on YouTube.
     
    slowmotion likes this.
  4. slowmotion

    slowmotion Quite dreadful

    Location:
    lost somewhere
    That clip is my favourite. The best bit is that he doesn't gabble, just takes his time, and explains it really clearly. I wish he had done another clip for the front mech.
     
    Roadrider48 likes this.
  5. OP
    OP
    BrynCP

    BrynCP Über Member

    Location:
    Hull
    Thanks All.

    I was actually using that, good video.

    What I hadn't realised is the barrel adjuster wasn't actually threaded properly, it was mostly just spinning around (LBS left it like that).

    All indexed fine now! Nice wheels too, but noisy.
     
  6. Kajjal

    Kajjal Über Member

    Location:
    Wheely World
    Had exactly the same issue with the same cause.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice