IOS 8 safari double post issue

jonny jeez

Legendary Member
Hi Shaun, just upgraded my iPad opsys to IOS8...since then when posting via my safari browser I get a failed post, which presents the "post reply" button again...then on second attempt get a double post.

Deleting the second post throws me off the forum page, when I return I see the delet has worked.
 
OP
jonny jeez

jonny jeez

Legendary Member
Hi Shaun, just upgraded my iPad opsys to IOS8...since then when posting via my safari browser I get a failed post, which presents the "post reply" button again...then on second attempt get a double post.

Deleting the second post throws me off the forum page, when I return I see the delet has worked.
 
OP
jonny jeez

jonny jeez

Legendary Member
Seems the issues is compounded when creating posts....each of the below "failed" ...but obviously didn't....I couldn't tell until I closed the browser and re opened the cc page and saw the below.

Apologies for the triple thread and ultimately the double reply that is about to happen.
 
OP
jonny jeez

jonny jeez

Legendary Member
Seems the issues is compounded when creating posts....each of the below "failed" ...but obviously didn't....I couldn't tell until I closed the browser and re opened the cc page and saw the below.

Apologies for the triple thread and ultimately the double reply that is about to happen.
 

the_mikey

Legendary Member
I'm experiencing the same problem on Android using Opera and Chrome and on Windows using chrome also.

I avoid the double post by simply reloading the page after posting (although there are no clues to prove that a message has been posted until the page is reloaded).
 

Spinney

Bimbleur extraordinaire
Location
Under the Edge
Lots of people are - Shaun has other things on at the moment, so I suspect we will have to just put up with it until he can kick the relevant box...

Thanks for reporting though.

Sometimes hitting refresh when you get the failure screen (rather than hitting reply again) often works.
 

zimzum42

Legendary Member
Happening to me too with Safari on iOS 10.6.8
 
Top Bottom