Major bug - cannot post via iPad.

Debian

New Member
Location
West Midlands
;)!Just logged into the new forum using my iPad and tried to reply to a thread.

The forum will not allow my iPad to type anything into the reply box. Every other site is OK with it, as was the old software.

I've had to dust off the laptop just to post on here!!! :biggrin:!

[EDIT] I inserted "angry" emoticons but when posted "frowny" ones appeared instead.
 

spen666

Guru
:angry:Just logged into the new forum using my iPad and tried to reply to a thread.

The forum will not allow my iPad to type anything into the reply box. Every other site is OK with it, as was the old software.

I've had to dust off the laptop just to post on here!!! :angry:

[EDIT] I inserted "angry" emoticons but when posted "frowny" ones appeared instead.
Good -a website that stope pretentious people posting;) ;) ;) ;) ;) ;)
 

adds21

Rider of bikes
Location
North Somerset
;)!Just logged into the new forum using my iPad and tried to reply to a thread.

The forum will not allow my iPad to type anything into the reply box. Every other site is OK with it, as was the old software.

I've had to dust off the laptop just to post on here!!! ;)!

[EDIT] I inserted "angry" emoticons but when posted "frowny" ones appeared instead.
Already reported: http://www.cyclechat...-posts-on-ipad/
 

Shaun

Founder
Moderator
Debian,

Is it possible you are not logged-in on your iPad?

I had a problem with my mobile this afternoon. The forums auto-detected my mobile and displayed the mobile skin. Unfortunately I wasn't logged in so couldn't reply; and because of the silly browser on my mobile, I couldn't click the menu pop-out (top-right, blue square with double arrows >> ).

Once I'd loaded it with the normal skin and logged in, the mobile skin allowed me to post replies.

The above is all irrelivent of course if you're already logged in ...

Cheers,
Shaun :biggrin:
 

Danny

Legendary Member
Location
York
:angry:Just logged into the new forum using my iPad and tried to reply to a thread.

The forum will not allow my iPad to type anything into the reply box. Every other site is OK with it, as was the old software.

I've had to dust off the laptop just to post on here!!! :angry:

[EDIT] I inserted "angry" emoticons but when posted "frowny" ones appeared instead.
Good -a website that stope pretentious people posting;) :sad: ;) ;) ;) ;)
:biggrin:
 

Shaun

Founder
Moderator
Okay, iPad support is not currently built-in.

However, there is an iPhone / iPad app you can download to your device which helps to integrate it with IPB based forum sites.

http://itunes.apple.com/gb/app/ip-board-communities/id372597645?mt=8

If someone is willing, please download and try this and see if it enabled iPad posting on CC?

Thanks,
Shaun :dry:
 
OP
Debian

Debian

New Member
Location
West Midlands
Ah, just saw this.

No, I haven't downloaded the app and I don't really want to to be honest.

The iPad worked absolutely fine on the old software and it currently works on every other forum I've used just via a browser. I don't want to have to install anything special (and in the process give my details to yet another unnecessary organization) just in order to post on a forum!!

There's a lot of iPads out there and numbers are increasing all the time; it's a pretty poor show if a forum can't support iOS.
 
OP
Debian

Debian

New Member
Location
West Midlands
@ColinJ - yes, I do realise, but with respect a problem that stops someone using the forum completely is a little more pressing than not liking the colour scheme, etc!@Shaun - yes, tried all the skins, no joy.
 
Top Bottom