1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Message Editor Interface

Discussion in 'Site Support' started by HJ, 13 Nov 2007.

  1. HJ

    HJ Cycling in Scotland

    Location:
    Auld Reekie
    I have found out the hard way that if you try to use the fully-fledged WYSIWYG editor with Firefox it grays out the text box and you can't post or edit anything.
     
  2. redfox

    redfox New Member

    Location:
    Bourne End, UK
    Seems to work okay for me (Firefox 2.0.0.9)

    Hey I can change fonts!
     
  3. OP
    OP
    HJ

    HJ Cycling in Scotland

    Location:
    Auld Reekie
    Oddly enough I am using Firefox 2.0.0.9 too, but just checked and still have the problem if I change editor in the User Control Panel. I can change fonts in the Standard Editor using advanced mode, note to self, must get a life....
     
  4. redfox

    redfox New Member

    Location:
    Bourne End, UK
    Yeah I realised the font thingy was still there after I changed back as well. Not sure what to suggest if we both have the same version, maybe an add-on is causing it?

    I only use 3: Bookmark Sync & Sort (v1.0.7), British English Dictionary (v1.15) and Firebug (v1.05). Feels like clutching at straws though, probably easiest just to avoid using the WSYWIG editor.
     
  5. Shaun

    Shaun Founder Staff Member

  6. OP
    OP
    HJ

    HJ Cycling in Scotland

    Location:
    Auld Reekie
    Yep that the same problem. I don't really need WYSIWYG editing, but when it first happen it gave me a bit of a shock. Maybe just a warning note with the options for Firefox users:wacko:
     
  7. OP
    OP
    HJ

    HJ Cycling in Scotland

    Location:
    Auld Reekie
    Yep that the same problem. I don't really need WYSIWYG editing, but when it first happen it gave me a bit of a shock. Maybe just a warning note with the options for Firefox users:wacko:
     
  8. What are you talking about?
     
  9. What are you talking about?