Subscription notifications not working?

MJN

New Member
Location
Bristol
Hi there,

I've noticed that my e-mail subscription notifications appear to have stopped functioning i.e. not receiving e-mails as a result of somebody posting to a thread I'm subscribed too. I think it started a day or so ago.

Is this affecting anyone else, or is just me?!

Mathew
 

Shaun

Founder
Moderator
I see by your post in the other feedback thread that this is now sorted.

Good stuff.

Cheers,
Shaun
 
OP
MJN

MJN

New Member
Location
Bristol
Yeah, thanks Shaun - sorry for all the noise!

(I just knew that as soon as I'd post something it would suddenly get sorted... pat on the back if it was your doing!)

Keep up the excellent work - it's a really nice forum you've created here.

Mathew
 

youngoldbloke

The older I get, the faster I used to be ...
Hi there,

I've noticed that my e-mail subscription notifications appear to have stopped functioning i.e. not receiving e-mails as a result of somebody posting to a thread I'm subscribed too. I think it started a day or so ago.

Is this affecting anyone else, or is just me?!

Mathew
Started to happen to me today after problems with site being off line (?) yesterday. No notifications whatever.
 

rusky

CC Addict
Location
Hove
Glad it's not just me!

Oh, Just seen that Shaun hasn't been online since Friday so may not know about much of this.
 

Shaun

Founder
Moderator
It's probably the SMTP server that's had a clipless moment & needs a shove to start it off again.
Spot on.

Whilst I was away on hols the SMTP server had a clipless moment and came to an abrupt stop.

Having just restarted it - and dealt with the 32,000+ emails it had in its queue - I imagine you've all received a similar number of thread subscription emails from the last few days.

Sorry about that, but was busy being dragged around Butlins by little Ms. Admin ... :wacko:

Cheers,
Shaun :biggrin:
 
Top Bottom