Tiagra 10 speed shifter now not giving the full ten !

Arjimlad

Tights of Cydonia
Location
South Glos
My bike fell over whilst unattended in the garden - silly me.

I now find that the shifter for the rear mech only gives me nine of the gears. I loosened the cable off and adjusted the limiter screws, then reattached the cable on the smallest rear cog.

After reattaching the cable, I then shifted to gear three (R-L) and used the barrel adjuster to fine tune the alignment. The bike shifts up to gear 9 - the next to biggest cog -but won't shift into the tenth cog.

I tried detaching the derailleur and holding the cable tight and find that the shifter seems to have lost a gear position. It did have a whack, I had to loosen it off & straighten it after the fall.

The answer I am driven to is that something snapped off inside the shifter, and I now only have 9 speeds.

Could that be correct ?

Any other ideas from the CC cognoscenti please ?

TIA !
 

screenman

Legendary Member
Hanger bent? You cannot tell by eye alone.
 

YukonBoy

The Monch
Location
Inside my skull
If it is truly broken I have a Shimano 105 10 speed shifter sitting in my spare parts box. I moved to bar end shifters last year as I prefer their simplicity for fixing at the side of the road on long rides. I'm off to ride Paris Brest Paris in the next couple of days but will be back a week on Sat.
 
OP
Arjimlad

Arjimlad

Tights of Cydonia
Location
South Glos
If it is truly broken I have a Shimano 105 10 speed shifter sitting in my spare parts box. I moved to bar end shifters last year as I prefer their simplicity for fixing at the side of the road on long rides. I'm off to ride Paris Brest Paris in the next couple of days but will be back a week on Sat.
Thanks.. I should have gotten to the bottom of it by then. Good luck with PBP!
 

Slioch

Guru
Location
York
This may not be of any help, but I had a similarish problem recently when my Ultegra shifter wasn't clicking through the full range of 11 gears.
The problem turned out to be that the cable was frayed inside the shifter housing.
Might be worth a check if you haven't already done so.
 
OP
Arjimlad

Arjimlad

Tights of Cydonia
Location
South Glos
This may not be of any help, but I had a similarish problem recently when my Ultegra shifter wasn't clicking through the full range of 11 gears.
The problem turned out to be that the cable was frayed inside the shifter housing.
Might be worth a check if you haven't already done so.
Thanks, I'll do that
 
OP
Arjimlad

Arjimlad

Tights of Cydonia
Location
South Glos
Now twit face managed to shift the shifter off top spot in his efforts to extract the old cable, making installation of the new cable in the shifter a bit tricky as I can't get the cable end stop back in position. Leaving it until tomorrow as I'm tired now. Thanks for the advice !
 
Top Bottom