"User area cannot be accessed"

My computer has suddenly decided I can't access my User area because it has been 'Corrupted'. Does anyone have a way around this? I've tried turning it if and on again to no avail.

Fortunately I have two user areas with access to all the files, and most passwords are backed up, etc, but it is annoying.

Most annoying of all it gives me this message and then wants me to press "OK". It's not okay, thank you very much...
 

Supersuperleeds

Legendary Member
Location
Leicester
Is the disk drive a SSD or an older spinning disk type (HDD?)

If it is the older spinning disk type then you can try defragging it.
 

raleighnut

Legendary Member
Location
On 3 Wheels
My computer has suddenly decided I can't access my User area because it has been 'Corrupted'. Does anyone have a way around this? I've tried turning it if and on again to no avail.

Fortunately I have two user areas with access to all the files, and most passwords are backed up, etc, but it is annoying.

Most annoying of all it gives me this message and then wants me to press "OK". It's not okay, thank you very much...
It's a virus, don't click it.

Run whichever AV you have installed on the machine.
 
It's a virus, don't click it.

Run whichever AV you have installed on the machine.
This^^^^

I just googled your subject including the quote marks, and Google returned only one match, to a password protected PDF :eek:. That's not what I would expect if it was an OS error. Something is very wrong

Unless you have translated a German message into English...
 
Last edited:
All fine until this point (red text):

Copy files to the new user profile
After you create the profile, you can copy the files from the existing profile. You must have at least three user accounts on the computer to complete these steps, including the new account you just created.

  1. Log on as a user other than the new user you just created or the user that you want to copy files from.
  2. Open the My Documents folder by clicking the Start button
    11899_en-us_8.jpg

    , and then clicking Computer. Double-click the hard disk drive that Windows is installed on (it's usually your C: drive), double-click Users, double-click the folder with the name of your account, and then double-click My Documents.
  3. Click the Tools menu, and then click Folder Options.

    If you don't see the Tools menu, press Alt.
  4. Click the View tab, and then click Show hidden files, folders, and drives.
  5. Clear the Hide protected operating system files check box, click Yes to confirm, and then click OK.
  6. Locate the C:\Users\Old_Username folder, where C is the drive that Windows is installed on, and Old_Username is the name of the profile you want to copy files from.
  7. Select all of the files and folders in this folder, except the following files:
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. Click the Edit menu, and then click Copy.

    If you don't see the Edit menu, press Alt.
  9. Locate the C:\Users\New_Username folder, where C is the drive that Windows is installed on, and New_Username is the name of the new user profile you created.
  10. Click the Edit menu, and then click Paste.

    If you don't see the Edit menu, press Alt.
  11. Log off, and then log back on as the new user.
Clicking 'Paste' has no result. It just ignores the command.

Is there any way to get a computer to paste that I don't know?
 
Last edited:

Ming the Merciless

Formerly YukonBoy
Location
Inside my skull
Ctrl V
 
It ignores that too. It is saying occasionally that I don't have access, but as both accounts have administrative rights and I can move stuff onto the desktop, that doesn't make sense either.
try to find some microsoft online support.

If it was an apple product, they will take you through a chat, to a call and finally booking into genius bar if needed. Not all problems can be fixed, of course.
 
I don't have access to a PC, but you could do it by opening a dos terminal?

As I remember, you open a dos prompt but typing CMD in the run box, or find it in accessories.

Then you would have to type a command, I think this would do it ... but it's been a while
Code:
copy C:\Users\Old_Username\*.*  C:\Users\New_Username\
then delete the 3 files that you weren't meant to copy.

If it doesn't work, you should get some sort of error message, that might help us understand what is going on (I'm guessing permissions)
 
Top Bottom