Weird SwiftKey issue

Discussion in 'Site Support' started by User, 28 Jan 2018.

  1. User

    User Guest

     
    gaijintendo likes this.
  2. ColinJ

    ColinJ A big clot!

    I am using it for this post and it seems to be working correctly! (Android 6.0)
     
    User45 likes this.
  3. srw

    srw It's a bit more complicated than that...

    Predictive text? Buggered. This site only. Selectively.

    Android using Google keyboard.
     
    NorthernDave likes this.
  4. GrumpyGregry

    GrumpyGregry Here for rides.

    All seems fine on a kindle fire
     
  5. User32269

    User32269 Guest

    HaviHa the same is issued, onlon with predictivp text.

    That is how "having the same issue only with predictive text" comes out! Thanks for thread, thought I'd wrecked another phone!
     
    classic33 and ColinJ like this.
  6. ianrauk

    ianrauk Tattooed Beat Messiah

    Location:
    Atop a Ti
    [QUOTE 5144732, member: 45"]@Shaun?[/QUOTE]
    Shauns on a break for a while
     
  7. User32269

    User32269 Guest

    LetLet stast a thread using the bizbiza predictipr tete? CouCo give orizpr to whowhoevwho decipherd them?
     
    User45 and classic33 like this.
  8. Shaun

    Shaun Founder Moderator

    Seems to be an issue with Chrome version 64 on Android and Swiftkey: https://support.swiftkey.com/hc/en-...erratic?page=1#community_comment_360000024705

    Check to see if there is a Chrome update and if not (and until the Google/Swiftkey developers resolve the bug) suggestions for a temporary fix include using an alternative web browser on your device ... or disabling the predictive text/spell checker.

    Android web browsers (links to Google Play Store for download): Dolphin - Firefox - MS Edge - Opera

    Cheers,
    Shaun :biggrin:
     
    User45 and ColinJ like this.
  9. ColinJ

    ColinJ A big clot!

    Hmm, WTF...! I have non hahad a ny pproblem suntsunstunt I checheckcthat I am ususi ChrChr 64 with SwifSwif and now looklwloo you have done to me - PMSL - ha hahha! :laugh:
     
    classic33 and Shaun like this.
  10. ColinJ

    ColinJ A big clot!

    Back to the semi-charged laptop!
     
  11. Oh, I just raise this as a bug with switftkey, they came back within hours.

    Didn't think to search here, because I was seeing it on multiple sites.
     
  12. Update:
     
  13. ColinJ

    ColinJ A big clot!

    I wonder if my SwiftKey has been updated ... Well, no dodgy duplicate text yet. Looking good!
     
  14. ColinJ

    ColinJ A big clot!

    I have found a new problem with it now. Sometimes it is inserting a space instead of a punctuation character. Question mark? That worked? Exclamation! Again!

    Typical (<-space instead of comma), it was working when I tried just now! Question? Comma, Exclamation! Full stop.

    I had a run of it misbehaving earlier, but it has settled down now!
     
  15. I've notice the same. Too lazy so far to report it.

    Interesting note - If you immediately hit backspace after the punctuation has failed to display, the middle word suggestion will be the word and the punctuation you typed.
     
    ColinJ likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice