1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

youtube video problem??

Discussion in 'CycleChat Cafe' started by gary r, 17 Mar 2008.

  1. gary r

    gary r Veteran

    Location:
    Camberley
    i used to be able to watch youtube videos ok,now i get a message saying "you either have javascript turned off or an old version of adobe flash player" there is a link to get the latest flash player but it wont load.Can anyone help me??Dont baffle me with technology as im not to good with the PC
     
  2. alecstilleyedye

    alecstilleyedye nothing in moderation Staff Member

    is it at home or work?

    mac os or windows or linux?

    try visiting the downloads section of the adobe.com website. it may be that you are not logged on as an administrator in windows (mac os will ask for authorisation), which would prevent the update loading.
     
  3. OP
    OP
    gary r

    gary r Veteran

    Location:
    Camberley
    at home,Windows,by clicking on the link i was taken straight to the adoibe site download page,but nothing happens when i click on download.
     
  4. alecstilleyedye

    alecstilleyedye nothing in moderation Staff Member

    have you checked that your pc meets the system requirements for upgrade ie what version of windows does it need, how much system memory (ram) etc. see if your pc is maybe a bit old/under specced for the new version of the flash player.

    hopefully someone with a more in depth knowledge of windows will be along soon, i'm a mac person myself.
     
  5. Mister Paul

    Mister Paul Honky

    Location:
    North Somerset
    I had this for weeks. Dell couldn't sort it out. The online forums couldn't sort it out. Google didn't get me anywhere.

    Then one day I clicked on something on the info bar that runs along the bottom of IE. Since then I've had no problems.
     
  6. Shaun

    Shaun Founder Staff Member

    If you're using IE7 you can double-click the bottom right toolbar "Internet | Protected Mode: On" to change the security settings - if they're set to High, try changing them to Medium and see if it helps.

    Cheers,
    Shaun