Headset totally loose (crap) and marks in fork.

What a circus. This bike is chinamade and it have been a circus. First time I have a carbon steerer tube and I guess it's finished after 1 month of riding.

Whatever I do the damn thing rocks back and forward,here is pictures. I don't even know where the thing is supposed to sit. Push it down and torque the top bolt and I do but the thing just rocks back and for.

And today when I took the thing apart I saw that the bearings was rosty (I rode a really rainy day start of the month). But the marks in the steerertube is from the dustcap!! Which is supposed to be in plastic..

Only solution I see is to put it on the trainer and use it there, sucks that I didn't get more use of it but whatever... Any tips what is wrong with this crap?
0.jpg
1626885292907.jpg
 

Attachments

Sharky

Guru
Location
Kent
Is the bung gripping or is it sliding up when you tighten the top nut?
 
OP
C

CyclingStone

Regular
g gripping or is it slidin
Is the bung gripping or is it sliding up when you tighten the top nut?
It was above the steerertube when I looked so I put it back down. Doesn't do anything. the damn cap just moves back and forward whatever I do. Where is even center on this thing??! Should I not put it above the aluminiumring you see in picture 4? But if I do there will be space in front of the dustcap.

The bung jumped up again. What's the problem?
 
OP
C

CyclingStone

Regular
This sucks so hard.... Just wobbles however and whatever I do. Don't even know that the "center " is supposed to be. First time I put it together I did it instantly and now it just is extreme hard? I don't buy that. What is broken??
 
OP
C

CyclingStone

Regular
Is the steerer tube shorter than the stem/spacers? If not cranking the top bolt will only bind top cap to steerer and not adjust free play, needs to be a gap below top spacer/stem for the top cap to pull against.
It is by quite a margin because I haven't slammed it. I have a couple of cm of spacers on the thing.
 
OP
C

CyclingStone

Regular
Why do the plug (bung) raises itself everytime? ?

And even if I get this to work I guess my steerertube is wack, those rings.. :sad: But I would like it to work becaues it's not good putting it on the trainer when being loose. But I just don't get it and I could accept it if I never was able to put it together but I did and it wasn't that hard but then it became loose after a while and now it's impossible to get this crap together. :cursing::cursing::cursing:
 
Not sure what’s going on here. Are the spacers different sizes? The ones above the stem look too big and the lock cap has gone inside them? It needs to sit on the spacers to force the headset together. The spacers as Neil mentions need to be a few mm above the head tube.
 
  • Like
Reactions: C R
OP
C

CyclingStone

Regular
Not sure what’s going on here. Are the spacers different sizes? The ones above the stem look too big and the lock cap has gone inside them? It needs to sit on the spacers to force the headset together. The spacers as Neil mentions need to be a few mm above the head tube.
The seems to be but they came in the same package... I know it's strange. I have some old spacers which I can try with but this worke fine for 2-3 weeks.

Your other question is best answered with a picture.
1626896661659.jpg
 
So if that is the top cap protruding above the steerer, it is not big enough to sit on the spacers and will not clamp everything together. Is it the original top cap? Does it work if the stem is at the top of the spacer stack?
 
OP
C

CyclingStone

Regular
So if that is the top cap protruding above the steerer, it is not big enough to sit on the spacers and will not clamp everything together. Is it the original top cap? Does it work if the stem is at the top of the spacer stack?
This is so frustrating, I just want to cry in anger. How could I get it together if this is not the right thing and the chinacrapmanufactur sent this crap with the bike so either they don't know jack about anything or something is off.
1626899056975.jpg


Btw: I didn't cry but I trie to put the stem above and still not working at all. Loose everything, it just moves as freely as if I never torqued. I think something is broken, so what is broken? The dustcap or the bearings? :wacko:
 
Last edited:

neil_merseyside

Veteran
Location
Wirral
Take all spacers and the stem off, replace all spacers and the stem last, now see if top cap overhangs stem, if it does try nipping up slack. If that works juggle the spacers with those original top ones used below stem (old ones look to be the problem) or get correct size.
 
OP
C

CyclingStone

Regular
I put a crown race on the top bearing and now it sits, I didn't use it from the start and it worked without but now there is a glap between cap and frame. Is this how the crap should be?

If not is it atleast safe to have it there when I put it on the trainer? I need the bike on my trainer 1 week before I take it to an expert.
 

Attachments

Top Bottom