How to set the virtual partner speed correctly on Garmin?

livpoksoc

Über Member
Location
Basingstoke
I can't work out what I'm doing wrong, but my virtual partner on 'courses' mode is always set to 15.5mph. I followed Garmin's own instructions to adjust it, and I can see in the menu it isn't 15.5mph but whenever I open up a pre-planned route (mapped on Strava or RidewithGPS) it defaults to 15.5mph and I can't see how to adjust it.

Thanks
 
OP
livpoksoc

livpoksoc

Über Member
Location
Basingstoke
just want to give this a bump as I didn't get a reply before. I've tried DC Rainmaker's blog but no luck.
 

YukonBoy

The Monch
Location
Inside my skull
You need to create the course from the tracklog of when you previously rode the ride. Then the virtual partner will move at exactly your speed last time you did it. So slower uphill, faster downhill etc.
 
OP
livpoksoc

livpoksoc

Über Member
Location
Basingstoke
You need to create the course from the tracklog of when you previously rode the ride. Then the virtual partner will move at exactly your speed last time you did it. So slower uphill, faster downhill etc.
And what if it would be a first time ride? I tend to use the mapping to help me explore the area around me as I'm stretching my legs.
 

Dogtrousers

Kilometre nibbler
You don't say what model you have. I can describe the features I have but yours may be different.

I just had a fiddle around with my Edge 530 and if you go Menu > Training > Set a Target you can enter a distance and speed that you want to train against. If you want to ride against your previous recording you go Menu > Training > Race an Activity.

I've never used these features though.
 
OP
livpoksoc

livpoksoc

Über Member
Location
Basingstoke
You don't say what model you have. I can describe the features I have but yours may be different.

I just had a fiddle around with my Edge 530 and if you go Menu > Training > Set a Target you can enter a distance and speed that you want to train against. If you want to ride against your previous recording you go Menu > Training > Race an Activity.

I've never used these features though.
I have a 520 so can't imagine the menu features would be that different. It's to do with VP speed - but will give it a go within Connect to see if that resolves it.
 
Top Bottom