1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IT help

Discussion in 'CycleChat Cafe' started by buggi, 19 Apr 2008.

  1. buggi

    buggi Bird Saviour

    Location:
    Solihull
    my screen has gone like a negative. anyone know how to put it right?
     
  2. col

    col Veteran



    have you switched off and left it for a minute,then restarted?
     
  3. Smokin Joe

    Smokin Joe Legendary Member

    I think you need to go to Control Panel>Display>Settings and click on Troubleshoot.

    That's the extent of my knowledge.
     
  4. Jaded

    Jaded New Member

    What kind of computer do you have?
     
  5. buggi

    buggi Bird Saviour

    Location:
    Solihull
    IBM laptop. have turned it off, rebooted, disconnected battery etc. will try the troubleshoot thing
     
  6. Mister Paul

    Mister Paul Honky

    Location:
    North Somerset
    Should have bought a mac.
     
  7. bonj2

    bonj2 Guest

    Get a sheet of photographic film and put that in front of it. Negative negative make a positive.
     
  8. col

    col Veteran


    Im not sure ,but is it in safe mode,i believe that can look a bit like a negative?
     
  9. Jaded

    Jaded New Member

    Yeah, on a Mac it is Ctrl Alt Cmd 8 to switch that on and off. :wacko:
     
  10. buggi

    buggi Bird Saviour

    Location:
    Solihull
    ive really fecked it up now. i've put some kind of contrast on and now everything is REALLY BIG! :wacko:
     
  11. domtyler

    domtyler Über Member

    Stick a dos bootdisk in your floppy drive and reboot, when you get a prompt just type in del C:*.* and hit return, answer yes to any questions. Once that has finished fixing the problem, reboot.
     
  12. Danny

    Danny Legendary Member

    Location:
    York
    Sounds to me like you have changed your Windows colour scheme somehow. See if this sorts it out:

    1. Go to your desktop
    2. Right click with your mouse
    3. Select Properties at the bottom of the menu that appears
    4. You should get a little screen called Properties appearing
    5. Select the tab at the top called Appearance
    6. Go to the second to last box towards the bottom of the screen called Colour Scheme and click on the arrow
    7 You should see a long list of options - select Window Classic or Windows Standard
    8 Click OK and close the screen
     
  13. buggi

    buggi Bird Saviour

    Location:
    Solihull
    i tried that but i couldn't see anything at all coz it all went really dark :becool:
     
  14. fossyant

    fossyant Ride It Like You Stole It!

    Location:
    South Manchester
    Well you are doing brilliant - you can still see us lot..... :becool::thumbsdown:
     
  15. buggi

    buggi Bird Saviour

    Location:
    Solihull
    well my screen is now black with all funky colours (don't know how i did that) but its still in REALLY BIG LETTERS

    :tired: