Strava... Cant find where to post a Q

meta lon

Guru
Anyhow.
My strave continues to go off during rides, then after phone reboot it says its recovered.. No it hasn't.
It then gives me a false log, and does straight line back to start.

Any ideas?
Is this likely to be phone or strava app?
If i go out with son in law i just get him to share the ride as my data will say 3 miles when we've done 20 odd miles.

Any info thoughts?

Mods, move if there is a strave section, thanks
 

Fnaar

Smutmaster General
Location
Thumberland
Do you make sure you have a satellite fix before starting?
https://support.strava.com/hc/en-us/articles/216917707-Bad-GPS-Data-What-Why-How
 

Spiderweb

Not So Special One
Location
North Yorkshire
I had a problem like this some time ago, Auto Pause was on and didn’t always restart ie. when stopped at traffic lights. I turn Auto Pause off and have never had anymore issues.
 
OP
meta lon

meta lon

Guru
Go to start recording a ride and settings is on the top bar.

Thank you @Katherine easy whn you know :okay:
 

pjd57

Veteran
Location
Glasgow
I had problems with a Nokia 5 phone . Constantly putting straight lines in rides.
Tried all the usual resets, uninstall reinstall stuff.
Eventually gave up and changed back to a Moto phone.
Problems solved.
 
I feel your pain. Having just returned to cycling I got a 55 miler in today which is the farthest I've done for years. But it's not recorded, I had to find the spots on mapmyride that matched where the tracking failed and map the distance that way, then subtract the "straight line" distance to get an accurate mileage. Obvs with no speed etc
 
OP
meta lon

meta lon

Guru
I had problems with a Nokia 5 phone . Constantly putting straight lines in rides.
Tried all the usual resets, uninstall reinstall stuff.
Eventually gave up and changed back to a Moto phone.
Problems solved.

That's interesting i too have a nokia 5, which also plays up with my fit bit app
 
OP
meta lon

meta lon

Guru
I feel your pain. Having just returned to cycling I got a 55 miler in today which is the farthest I've done for years. But it's not recorded, I had to find the spots on mapmyride that matched where the tracking failed and map the distance that way, then subtract the "straight line" distance to get an accurate mileage. Obvs with no speed etc

I reported the issue via app to strava, which had a " are you getting straight lines" in the help
 

Jon62

Regular
Location
south west
Had this problem on my Samsung S9, I had set the phones power saving to a lower one, it turned out one of the things it was doing to save power was turn the gps off on standby ☹
 
Top Bottom