HELP! BRand new PS4 not working.

Sara_H

Guru
Bah! Santa brought a brand new PS4 yesterday.
Little fella has played with it for approx 1 hour, just tried to switch it on and it's in "safe mode" I know not why, or what to do.
We're feeling a bit peed off at the moment.

Any advice from those who know what they're talking about?
 
U

User33236

Guest
I'd personally start with option 4, restore default settings, and try from their. As it's not that old you won't have too much data on it so try option 6, initialise PS4, next.
 

welsh dragon

Thanks but no thanks. I think I'll pass.
There was a piece on the news about xbox ones and ps4 being hacked this morning. That might be the problem.
 

welsh dragon

Thanks but no thanks. I think I'll pass.
The hack was only to do with the online gaming aspect and shouldn't affect the consoles directly.

I didn't actually read the article, just saw it on the news.
 
OP
Sara_H

Sara_H

Guru
Think we're going to take it back and ask for a replacement.
Don't think we should be having to restart, reboot, retinitialize a brand new machine.
We hadn't actually set up the online account yet, so don't think the hack is our problem.
 
U

User33236

Guest
Think we're going to take it back and ask for a replacement.
Don't think we should be having to restart, reboot, retinitis luxe a brand new machine.
It is easy to put the console into safe mode by accident, ie by Holding the power button for too long. There is likely nothing wrong with it other than 'operator error' :-)
 
OP
Sara_H

Sara_H

Guru
It is easy to put the console into safe mode by accident, ie by Holding the power button for too long. There is likely nothing wrong with it other than 'operator error' :-)
Great! So it must also be easy to get out if safe mode? How?
 
U

User33236

Guest
Great! So it must also be easy to get out if safe mode? How?
Turn it off and back on as a first step. My first post assumed you had already tried that but I may be incorrect on that. If, after being booted correctly, it returns to safe mode there may be an issue.
 
OP
Sara_H

Sara_H

Guru
Turn it off and back on as a first step. My first post assumed you had already tried that but I may be incorrect on that. If, after being booted correctly, it returns to safe mode there may be an issue.
Yes, we turned off, restarted it several times.
We've just reset it to factory settings and it has now switched on, but this is not very promising.
 
U

User33236

Guest
Personally, if it was mine, I'd see how it goes over the weekend. Is it possible the 'little fella' may have been in messing about with settings? If it plays up again then yes, go back to where you got if from.
 
Top Bottom