Problem uploading images

Rickshaw Phil

Overconfidentii Vulgaris
Moderator
I've been trying to upload images for my post in "your ride today" but when opening the folder they are in it just says there are no files of that type in there. The files are definitely there and attempting to access the same folder as though I was going to change my avatar picture it finds them fine.

Is this a glitch with the forum software or is it my end?:scratch:

Any thoughts?

Edit: I have already tried restarting my computer in case someting had failed to load properly.
 
All image uploads have been banned until after 6th May so @User14044 doesn't have to wade through loads of them for the cycling photo challenge.
 

Pat "5mph"

A kilogrammicaly challenged woman
Moderator
Location
Glasgow
Hi @Rickshaw Phil I had the same problem yesterday trying to upload a picture on here.
Exactly like in your case, the picture, actually all pictures in the folder, could not be found.
Strange as I had just uploaded the very same pictures on other sites.
I did think it was a problem with my computer/browser, solved the problem by copying and pasting instead of using "upload a file".
 
Here too
Using firefox
 

Shaun

Founder
Moderator
I think I've isolated the problem - Firefox seems to be baulking when there are 18 or more allow file extension types (IE and Chrome seem unaffected).

I'd recently added the ".mobi" file extension, which I've now temporarily removed so that uploading works again for FF users. I'll research the issue and report back once I've found a fix. :okay:
 

Shaun

Founder
Moderator
The forum software company have issued a partial fix for this issue so when I upgrade CC (sometime over the next few days) we should be able to include the .mobi extension again for anyone who wants to use it. :okay:
 
Top Bottom