1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My old raleigh

Discussion in 'Photo Gallery' started by velocipede2288, 1 Dec 2007.

  1. velocipede2288

    velocipede2288 New Member

    81i5set.jpg
    This is the last time I try to post a picture here.If this doesn't work.
    My old Raleigh on the Swansea Marina.
     
  2. Spoked Wheels

    Spoked Wheels Guru

    Location:
    Bournemouth
    Nice looking bike velocipede!!!!!

    Have you had it since new?


    Rick
     
  3. velocipede2288

    velocipede2288 New Member

    Yes Rick

    HI Rick.
    Yes as far as I can remember, it has been some years back. It is a bit knocked about now, but may stop thieves taking it :-)
    It is a nice ride though. Had some wobble in it lately, checked the wheels and they seem tobe true, so have no idea what casued that, must give it a try tomorrow again if the rain keeps off for an hour of two.
    Was it you that put the link to the Raleighs on here? I forget, but thanks .
     
  4. velocipede2288

    velocipede2288 New Member

    [​IMG][/IMG][​IMG][/IMG]Me and my old Raleigh...I hope?
     
  5. Spoked Wheels

    Spoked Wheels Guru

    Location:
    Bournemouth
    Yes, it was me who put that link there :biggrin: Nice looking bikes there too.

    Have you seen the Retrobike forum?

    There are some nice old bikes there too.

    Rick
     
  6. velocipede2288

    velocipede2288 New Member

    There seems to be a trick to this getting the phote right, I have managed it once, but going to Tiny Pics and uploading, coppying and pasting, doesn't seem to be doing the trick. What am I doing wrong?
     
  7. Spoked Wheels

    Spoked Wheels Guru

    Location:
    Bournemouth
    can you summarise how you are trying to post the pic?

    Rick
     
  8. fossyant

    fossyant Ride It Like You Stole It!

    Location:
    South Manchester
    That's about the 1986-88 era - guessing as I had a Road Ace and the logo's and detailing is about the same... nice machine - mine bit the dust on a 531c frame many years ago - a few to many crashes etc..... loved it, and the cranks, seat post and brake calipers still live on - see my Ribble 653 on the gallery !
     
  9. Elmer Fudd

    Elmer Fudd Miserable Old Bar Steward

    Velo 2288 if you look on your original post the pic is now there. where I was going wrong was copying the http address but flickr has a link underneath the picture you copy and paste ! dunno if tiny is the same.
     
  10. Elmer Fudd

    Elmer Fudd Miserable Old Bar Steward

    Did this work ? Yea !! it did !

    I just deleted your double{IMG}{/Img} brackets and the http// cycle chat part. Open this post as a quote and you'll see what I've done
     
  11. velocipede2288

    velocipede2288 New Member

    Thanks Elmar

    Thanks Elmar, but there is still two pictures there, and I don't know what you did really.
    I have gone to Tiny Pics and uploaded a picture, chosen the url for forums, coppied and pasted it into the little yellow box at the top of the creen, It has with what looks like a mountain in it.
    It seemed to work for one picture, but not the other???
     
  12. Elmer Fudd

    Elmer Fudd Miserable Old Bar Steward

    I can't (or don't know how) change the pictures in your original thread, all I can do is quote you and edit your quote.

    The only thing I can suggest is press edit on your original post and copy and paste it to word and print it off.
    Then hit quote on my post with your two pictures in and copy and paste that to word and print that off. You can then compare the differences between the two.

    *** That little link box always comes up with http//: which more than likely already in your URL link so the first thing you need to do is delete that before pasting your link.

    Hope that helps you ( It's as clear as mud to me !! :smile:)