Something funny in the editor on Android

Discussion in 'Site Support' started by MossCommuter, 17 Mar 2018.

  1. MossCommuter

    MossCommuter Guru

    Location:
    Irlam (Salford)
    Going back over a post to edit it, I mean by clicking into the text to change something, it hitsa but won't sometimes. I mean read that last sentence which I edited, it's supposed to say "goes a bit wonky"

    Whole words get changed either side of the cursor.

    I can't make it do it on demand and it could be a Google keyboard issue but I've only noticed it on cycle chat.
     
    Illaveago likes this.
  2. ColinJ

    ColinJ A big clot!

    Are you using SwiftKey ?
     
  3. OP
    OP
    MossCommuter

    MossCommuter Guru

    Location:
    Irlam (Salford)
    Google keyboard, stock Android bit the same sptoms
     
    Illaveago likes this.
  4. OP
    OP
    MossCommuter

    MossCommuter Guru

    Location:
    Irlam (Salford)
    That says "symptoms"
     
    Illaveago and mickle like this.
  5. Salty seadog

    Salty seadog Space Cadet...(3rd Class...)

    I'm using Swype keyboard on an Android phone and when I press on a word to change it, the list of possibles comes up, I press the one I want to change it to but it often gives me something random. Just the last few days.
     
    Illaveago and MossCommuter like this.
  6. OP
    OP
    MossCommuter

    MossCommuter Guru

    Location:
    Irlam (Salford)
    Swype, SwiftKey and Google keyboard

    CC is the common factor
     
    mickle likes this.
  7. mjr

    mjr Comfy armchair to one person & a plank to the next

    Switch javascript off?
     
  8. gaijintendo

    gaijintendo Über Member

    Location:
    Scotchland
    It has gone bonkers for me too of late...
     
  9. classic33

    classic33 Legendary Member

    Not just typing, links such as "Top" & "Quote" disappear at random.

    Clicking on a link, from the page, to a thread can take you elsewhere.
     
    Illaveago likes this.
  10. gaijintendo

    gaijintendo Über Member

    Location:
    Scotchland
    MossCommuter likes this.
  11. Katherine

    Katherine Guru Moderator

    Location:
    Manchester
    I think it is an update issue and seems to be on all Xenforo sites.

    Try updating all your keyboard apps and restart your device.
     
  12. Try adding a comment here

    When I had a similar problem, it also manifested in disqus.

    That sounds like the SwiftKey bug. You need to go to the play store and get the latest version.
     
  13. OP
    OP
    MossCommuter

    MossCommuter Guru

    Location:
    Irlam (Salford)
    Thanks Katherine; everything's up to date, I am a bit of an update obsessive

    I can just see me getting in completely over my head over there, jeffers, but thanks for the idea.
     
    Illaveago and Katherine like this.
  14. No, I think you miss understood. I wasn't suggesting you submit a comment, just try typing in the comment box and see if you get the same problem. You said the problem was only happening on CC, but I believe it is caused by a change in chrome, and is not a cc problem.

    Alternatively, you could try a different browser.
     
    MossCommuter likes this.
  15. gaijintendo

    gaijintendo Über Member

    Location:
    Scotchland
    As with the @MossCommuter - stock Android keyboard ( except maybe on a Nexus phone, otherwise up to date).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice