Wahoo ELMNT - Changes from MPH to KPH

Status
Not open for further replies.

stuarttunstall

Senior Member
Location
Yorkshire Wolds
Hi

Anyone else had this minor issue with the Wahoo ELMNT/Android app?

I have notice that since the latest update to the Android app that for some reason the profile keeps changing from "imperial" as I set to "metric", so the display changes from MPH to KPH ..

It is OK when in use and seems to do it after the ELMNT has been switched off ..

I have had to power the Wahoo ELMNT on, then change the setting from "metric" to "imperial" ..

It has done this the last twice I have used it.

I have just messaged Wahoo to see if it is an issue with the latest Android app/firmware update

Stuart
 

Heltor Chasca

Out-riding the Black Dog
Not me. But I read somewhere they are fully aware and are working on it. its only a software issue so it’s a temporary glitch.
 
Last edited:
OP
stuarttunstall

stuarttunstall

Senior Member
Location
Yorkshire Wolds
Thank you :smile: had the unit since last November and never had the issue so it must be the app update or the latest firmware update that causes this... Only noticed the first time when I looked and thought "no way am I doing 45MPH! " lol.... then realised it was KPH :smile:

Will see what Wahoo support reply with ;)
 
OP
stuarttunstall

stuarttunstall

Senior Member
Location
Yorkshire Wolds
Must admit I am impressed with Wahoo support...

I purchased the bundles kit in November, last week I notice that the TICKR heart rate monitor had stopped working, looked to connect then disappear.. the app showed no ANT+ ID for it..

Emailed Wahoo support last Sunday after trying there trouble shooting steps.. replied Monday an said they would send a new one out, arrived Thursday and all good again now.. and they did not want the faulty one back.

Mind you nothing can be done with them I suppose so saves on costs ..

Great service.
 
OP
stuarttunstall

stuarttunstall

Senior Member
Location
Yorkshire Wolds
Wahoo great bit of kit with great service it sounds like it just get's better. 1st time using the GPS with pre planned route today worked like a dream.
Not had an issue with this update looks like the IOS one in ok.
It could just be the Android app that has the issues, it updated a couple of weeks ago now I think it was, but there was two updates almost one after the other ...

Support from them so far has been fantastic.
 

Heltor Chasca

Out-riding the Black Dog
It could just be the Android app that has the issues, it updated a couple of weeks ago now I think it was, but there was two updates almost one after the other ...

Support from them so far has been fantastic.
I think so. No probs with my iPhone after the update. They’ve stopped calling ‘time stopped’, Café Time’. Boo. So serious.
 
Status
Not open for further replies.
Top Bottom